MDC1 - Internet connectivity problems
Incident Report for Mozilla
Resolved
From QTS:

"This message is to inform you that the connectivity issue has been restored in SAC1. Engineers will continue to investigate the root cause of this issue."

AVC have also received internal reports that Vidyo functionality has returned to normal in multiple MozSpaces. Feel free to reach out to us in #netops on Slack with any questions, thanks.
Posted Oct 03, 2019 - 16:19 UTC
Update
Internal monitoring has stabilized over the last 20 minutes and operations appear back to normal. We will continue to monitor the situation to ensure that Vidyo services return to normal.
Posted Oct 03, 2019 - 16:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 03, 2019 - 15:56 UTC
Investigating
Internal monitoring and notification from QTS have confirmed network connectivity issues reaching MDC1:

"We are aware on the connectivity issue affecting customers in the SAC1 datacenter. Engineers are currently investigating. the OSC will provide additional information once it is available."

This may mean that connectivity to MDC1 resources may be impacted at this time. We will continue to monitor the situation, reach out to QTS for regular updates, and post updates here.
Posted Oct 03, 2019 - 15:28 UTC
This incident affected: Mozilla Data Centers (MDC 1.00).