[TOR1] Unscheduled IT infrastructure powerdown at the Toronto Office - Nov 25, 2021
Incident Report for Mozilla
Resolved
The issue with the AC in the Toronto server room has been resolved. Office infrastructure is now up and running.
If you have any questions please email servicedesk@mozilla.com or visit #servicedesk in Slack.
Thank you for your patience and happy Monday!
Posted Dec 06, 2021 - 16:08 UTC
Identified
Greetings Toronto Mozillians,

We are currently experiencing an issue with the AC in the Toronto server room (intermittent cooling ability).

Due to this issue, we will be preemptively powering down the office infrastructure in the server room while we make arrangements for repairs.

Service and Impact: IT infrastructure will be unavailable in the TOR Mozilla office (No internet access)

Duration: until repairs of AC is ready

If you have questions about this unscheduled maintenance, please email servicedesk@mozilla.com or visit #servicedesk in Slack.

We appreciate your patience while we perform this work.

Thank you,
Service Desk
Posted Nov 25, 2021 - 19:07 UTC
This incident affected: Mozilla Spaces (Toronto).